アイフォンアプリ開発、バージョンアップ申請、現在アーカイブ中

アイフォンアプリ開発、バージョンアップ申請、現在アーカイブ中 2017/07/09
19時56分
今回で3回目のバージョンアップ。
バージョン:1.4
Build:3(3回目の意味で)
として申請しました。

arm64を追加して、変更して、もう一度Archiveをする。暫く待つ

the Required Capabilities within your info.plist.からarm7,arm7sを削除してもう一度アーカイブ

そして、アップロードで1回目はなぜか失敗して、何もせずに、もう一度アップロードをクリックして成功
20時35分

約40分ほどかかった。

これから1時間ほど待って、アップルのデベロッパープログラムで確認します。
予定は、午後9:30ごろ

以下はアーカイブしてValidateしたときのエラー
iTunes Store operation failed.
Missing 64-bit support. iOS apps submitted to the App Store must include 64-bit support and be built with the iOS 8 SDK or later. We recommend using the default “Standard Architectures” build setting for “Architectures” in Xcode, to build a single binary with both 32-bit and 64-bit support.

iTunes Store operation failed.
This bundle is invalid. The key UIRequiredDeviceCapabilities contains value ‘armv7s’ which is incompatible with the MinimumOSVersion value of ‘10.2’.

iTunes Store operation failed.
Invalid architecture: Apps that include an app extension and framework must support arm64.

変更して、もう一度Archiveをする。暫く待つ

iTunes Store operation failed.
This bundle is invalid. The key UIRequiredDeviceCapabilities contains value ‘armv7s’ which is incompatible with the MinimumOSVersion value of ‘10.2’.

info.plistのthe Required Capabilities within your info.plist.からarm7,arm7sを削除してもう一度アーカイブ
それで終わる。

その後アップロードで1回目はなぜか失敗

こちらの記事もどうぞ