version」タグアーカイブ

今日のエラー ”SWIFT_VERSION ‘3.0’ is unsupported, supported versions are: 4.0, 4.2, 5.0″

今日のエラー ”SWIFT_VERSION ‘3.0’ is unsupported, supported versions are: 4.0, 4.2, 5.0″

古いXCODEバージョンで作成したプロジェクトをビルドするとエラーになった。
iOS13でビルドする必要がある。期限は2020年6月30日に延期された。

参考サイト
https://qiita.com/shu26/items/840da0d475cac43addad

1. Targets を選択
2. Build Settings を選択
3. Swift Compiler – Language の Swift Language Version を Swift 5 に変更